shadowsocks-python

admin 2015年12月23日 Linux学习 966次阅读 查看评论

  ServersPython

  shadowsocks-python is the initial version written by @clowwindy. It aims to provide a simple-to-use and easy-to-deploy implementation with basic features of shadowsocks.

  PyPI

  First, make sure you have Python 2.6 or 2.7.

$ python --versionPython 2.6.8

  Then install from PIP

$ pip install shadowsocks

  GitHub

  Checkout the source codes and run the scripts directly.

$ git clone https://github.com/shadowsocks/shadowsocks.git

$ cd shadowsocks$ python setup.py

  shadowsocks-python is licensed under the Apache License, Version 2.0.


纯技术学习,不用于其他目的

« 上一篇 下一篇 » admin原创文章,转载请注明出处! 标签:shadowsocks-pythonServersPython

相关日志:

«   2019年11月   »
123
45678910
11121314151617
18192021222324
252627282930
控制面板
您好,欢迎到访网站!
  [查看权限]
网站分类
文章归档
网站收藏
友情链接
图标汇集
  • 又拍云
  • 订阅ipvb的RSS 2.0聚合